手机版

光遇配置不够怎么办

编辑:Mr.Oreo 时间:2020-07-09 10:25:02

光遇已经于7月9日十点开服了,很多玩家都反应自己的手机无法运行游戏,不符合配置要求,今天小编就为大家带来一篇关于这个方面的介绍,一起来看看吧。

小编推荐:sky光遇画质修改器下载

光遇配置不够怎么办

光遇配置不够怎么办

【配置不够怎么办?】

官方目前没有给出相应的解决方案。如果玩家手机配置达不到要求,那么只能通过使用更新的手机来支持这款游戏了。

【配置要求】

安卓设备需要同时满足以下要求,才可以进行《光·遇》的云上冒险:

安卓8.0或更高的系统支持;

ARM 64位;

支持Neon;

1.5GB内存以上(安装包体);

支持OpenGLES 3.1扩展包;

Vulkan版本1.0.3以上。

光遇配置不够怎么办

19年之后的机型几乎都可以跑起来这个游戏,之前一年的的可能会有一些困难,因为光遇是自己研发的游戏引擎,所以对机型的适配环境可能不太友好。

以上就是关于光遇配置最低要求是什么这方面的相关介绍,想要了解更多的游戏资讯及攻略,请继续关注久族下载。